I want to use the Sage 50 version of the accounting student

I want to use the Sage 50 version of the accounting student but when I write my email information I received, they write:

Sorry, the data for this student version is due.