Error 709 table could not be found when running Account Reconciliation report

This errror occurs when trying to run account reconciliation report with data on server (O/S is 64 bit Windows Small Business Server 2011 Standard).  Moving data to local workstation works fine.  All other reports seem to run fine with data on server.  Any ideas??

  • What version of BV are you on?

     

    Do you have a space in your BV user name? Have you tried it from another user name? 

  • It is BV2010.  It is not a BV user issue.  Same data works fine when moved to local workstation (Windows 7 Pro - 64 bit).  It seems to be something in the server environment but can't find what.  Permissions and security on BVData share have been checked and granted.  Tech support said that SBS 2011 is not supported, but when I run on my server with same O/S it works fine.

  • Officially SBS 2011 is not supported as an OS but SBS 2011 is Windows 2008 R2 OS so I don't see that being a problem.

     

    I would have to troubleshoot to see if the problem could be found. When you test on local workstation is the account reconciliation report the same one then when testing on the server? Do you have BV installed on the server? Is your account reconciliation report customized? 

     

     

  • What troubleshooting steps would you take?  Report is not customized and it works fine on local workstation with same data.  Even moving the ABC demo data to server causes the same issue.  It's definitely something in the server environment.  Server is new, it was just put in few months ago.  I did uninstall, re-install of both BV and Pervasive on server and workstation.  I applied the latest Pervaisve patches (10.3) on server and workstation.  BV and Pervasive folders are excluded from virus scanning.  Any other ideas to try?  Your help is much appreciated!

  • You have already tried the steps I would try for troubleshooting. Any chance that you would have a Windows R2 Server to try on?

     

    Also I never install BV on the server, just pervasive. Try installing BV and see what happens. Are you on Client Server Edition? 

More Content