Peachtree cannot connect to your peachtree company data location

I originally had peachtree installed as a single user.

I uninstalled peachtree via Add and Remove programs.

I reinstalled peachtree as a multi user.

 

I installed peachtree on my other computer.

mapped a drive to sage/peachtree/company on the main computer.

 

When I try to start peachtree on the other workstation, I get the Message,

"Peachtree cannot connect to your Peachtree company data location"

 

both computers are running windows 7

 

Main computer is a 32 machine

workstation is a 64 bit machine

 

When I click on the network icon,

the mapped drive "z" is available,

when I click on mapped drive, I can access the company folder and everything in it.

 

can anyone help with this?

 

thanks

 

 

 

  • I am guessing it is a permissions issue.

     

    Did you share your Peachtree data folder?  Sharing and Security - EVERYONE should  have full permission.  Also System should be Full permission.

     

     

  • Are you using a server? how are those computer connected one from another? 

  • I am having the same issues of not being able to connect my clients to the server.  The history of this is that for some reason while working from a remote location the server shut down, a power drop probably was rather windy that day.

    I restarted the server and finished my work that day,  but the next day when attempting to start peachtree on the clients it was unable to do so.  I have been thru all the permissions on the clients, which did not shut down as they are laptops with battery.

    I can access the company file thru the network. The drive is mapped as before.  I am at my wits end to understand how a power drop can crearte such havoc. I did have an issue with setting up the network with peachtree when I moved from xp to vista on the server but peachtree support had worked me thru that and all was working fine for several months .

    peachtree complete 2011

    vista basic 32 bit

    hardwired to a belkin wireless access point to connect to the laptops

    if there is anything else i will be glad to provide  that info

     

    need help please

     

     

  • Your pervasive engine is broken.  There are many steps to remove it and replace it. . You have to pick the files out of the program files and registry.  I will not post the steps on this board.  This type of maintenance should not be performed without the supervision of Sage or a Certified Consultant.

More Content