Login Fail - No error message

Hello. New to the group.  

Our users are randomly experiencing Login failures....what I mean is, arbitrary User Logins begin to fail entirely.  At log in, once UN and PW has been entered, launcher bar shows for maybe a second and then Sage closes.  No error message is provided.  

I am baffled.  Rights have been set on local C:\ for full read/write for all domain users on any given workstation, so it may not be a rights issue.

Has anyone every experienced this behavior?  I am looking for ideas on where to begin......

  • 0

    Found the below in the knowledgebase, but also have had a similar issue due to IE security resolved by selecting to 'Skip Information Center Page' in the View menu.

    Launcher opens then immediately closes with no error

    Products

    Sage 100 ERP

    Description

    Sage 100 ERP Launcher opens then immediately closes with no error after logging into Sage 100 ERP.

    Disclaimer

    Backup Warning

    Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage Business Partner, network administrator, or Sage Customer Support Analyst.

    Network Warning

    This solution requires advanced knowledge of your network. Contact your system administrator for assistance. Modifying Windows security incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows security. Always create a backup of your data before proceeding with advanced solutions.

    Cause

    The \mas90\mas_system\sy_system.m4t file has Broadcast Shutdown flag set which will close the Sage 100 ERP application when launched.

    Resolution

    Someone broadcast a system shut down from Master Console and has not terminated the shutdown.

    Any one of the following will resolve this issue:

    Find the workstation where the shut down was broadcast from and press the 'ok' button.

    Using a different Sage 100 ERP system (if available) open the \mas90\mas_system\SY_SYSTEM.M4T file in Data File Display and Maintenance and set field number 45 BroadcastShutdown$ to 'N'.

    Retrieve the \mas90\mas_system\SY_SYSTEM.M4T file from back up from before the event occurred.

    Download the file to your Sage 100 ERP system and edit the file.

    Retrieve their \mas90\mas_system\sy_system.m4t file

    edit the file using Data File Display and Maintenance

    Rename their existing file and upload the version that you did edit on.

  • 0 in reply to toddrt

    Thanks for the timely response Toddrt.  We've ruled this one out already.  

  • 0 in reply to Jay @ BRS

    I would check the Windows Firewall, that will cause what you are describing. Also check the power settings on the LAN card.

  • 0 in reply to BigLouie

    Thanks BigLouie.  We disabled the security side of things so far, but I haven't heard about power settings on the LAN card.  What exactly should I be checking with the power settings?  Can you elaborate a little bit?

    Thx in advance for the extra input.

  • 0 in reply to Jay @ BRS

    This is a good place to start  --

    Information about power management setting on a network adapter - http://support.microsoft.com/kb/2740020