Upgraded Sage 100 2015 to 100 2018 Advanced

Hi Super Heroes,

1.  we used TCP 9500 as the port id, and it is working fine after we disabled the firewall for domain users.  What other ports do we need to open other than the 9500, because after i opened 9500 inbound and outbound, server pop up with an error saying port error (50901?), that's why temporarily disabled all for domain users. 

2.  Sage is working yet on the server it showed Sage 100 Integration E ngine (9500) :  status: stopped;   Start Type: Disabled.   Is it normal? should not be..

3.  where is the location of the custom reports we created with 2015, File Label using crystal report.  need to copy it to 2018 and do the editing.   

Thanks in advance of any help you may think of.  

Have a fabulous day. 

Denis

Parents
No Data
Reply
  • While Port 9500 is the Sage 100 Application Server port (from what you said) there is a range of temporary ports used for Sage 100 Advanced server to talk to the workstations (see Knowledgebase article on 19875  on https://support.na.sage.com for details regarding ports, exclusions, user settings, etc.) in the range 49152 - 65535.

    It would be best to set firewall rules based on the .EXE programs and not specific ports (see the Knowledgebase article listed above) but here is  a summary:

    ..\mas90\home\pvxwin32.exe

    ..\mas90\launcher\launch32.exe plus launcher.2016.exe (Standard desktop) and launcher.old.exe (Classic desktop) in Sage 100/100c 2016 and later.

Children
No Data
More Content