Missing Toolbar on Slip Entry Screen

Sage Timeslips

Sage Timeslips
Welcome to the Sage Timeslips product community. Drop in to the Sage Timeslips forum and post questions, discuss ideas, and share information about your Timeslips experiences. There's always something new to learn about Sage Timeslips!

Missing Toolbar on Slip Entry Screen

  • Somehow I deleted the toolbar on my slip entry screen.  I know I can find the options by right clicking and I can save with a Ctrl-S but is there any way to get my toolbar back?  If it matters, I'm using TS2009.

     

    Thanks!!

  • I found in the Help files that I should go to Preferences > Interface > Restore All Windows to Default Sizes and Positions.  I did that but it didn't bring back my toolbar.

  •  


    hot4bo wrote:

    I found in the Help files that I should go to Preferences > Interface > Restore All Windows to Default Sizes and Positions.  I did that but it didn't bring back my toolbar.


     

    Hmm, that usually does it.  When you opened your Preferences, is there a file name displayed at the top of the window?  It may not know where to save the preferences.  If not, just click Save As on the right and give it a location to store the prefs.

     

     

  • It's saved at c:\Program Files\Timeslips\PREFS.PRF.

  • I was really hoping someone would have an answer for this.  It's driving me crazy.  LOL

  • First make sure all windows within Timeslips are closed and try the setup - preferences - interface - restore all windows once more. If that doesn't help, close Timeslips, delete your prefs.prf and restart Timeslips. You will need to recustomize your prefs but it should work.

  • I will try that when I go in to work tonight.  Thanks.

  • Wow!  It worked to close all the windows including the Navigator.  Thanks!!!

  • Thanks!  This worked!

  • I have TS2011, I have tried your suggestion multiple times and the toolbar does not come back on the time entry slips.

    I can see the toolbar on every other navigation window besides the New Slip Entry.

    If I left click on the area where the toolbar used to appear it lets me select on the icons, but ONLY when i left click my mouse.

     

    Any suggestions?

  • Make sure all open windows are closed when you reset preferences. If that doesn't work you can close Timeslips and delete your prefs.prf and timeslip.ini file on this workstation. You will need to re-setup all your preferences again when you open Timeslips.