Cannot see a Custom Report in Job Costs module

SOLVED

A coworker created a custom report in Job Costs and he is the only one who can see that report title in his Custom Reports menu.

Can you help?

  • 0
    verified answer

    there are a couple of reasons why this may be.

    If you are using Security in Sage 300 CRE it will be necessary to add the report in Desktop Security administration for any operators that do not have Admin permissions. This is the most common reason why everyone can't see the report (so is the coworker an Admin and that's why they see it and others don't?)

  • 0

    Here is some additional information from the Sage Knowledgebase that may help resolve this.

     The Resolution section outlines how to grant permssion in Security Administration to the new report.

    Issue:

    A report that was added to an application's report menu through Reports/Inquiries Manager does not appear on the Reports/Inquiries menu as expected.

    I added a new Report/Inquiry, but it's not showing up.

    I added a new Report/Inquiry and it shows up the first time, but then it's gone when I go back in.

    The Report/Inquiry are missing for some users

    New Report/Inquiry are unavailable / not available

    I added a Report/Inquiry to my menu but I am unable to see it under the menu group I added it to.

    I changed a report in Reports Manager and users cannot access it.

    How do I add a customer report for a user?

    Why is my report greyed in Report Manager and not accessible?

    Cause

    The user does not have permission to access the report. By default, limited users do not have access to new menu items. Therefore, when you add a new report design to the Report / Inquiry menu, a Sage Construction and Real Estate application administrator must grant limited or non-admin users access to the new Report / Inquiry.

    The user has exceeded the limit of reports available to view on the menu list.

    Resolution

    Option I:  Use Security Administration to give operators access to the report.

    Grant permission under Security Permissions by Type

    Log in to Sage Desktop as a security administrator.

    From the Tools menu, select Security Administration.

    In the Security Permissions by Type area, select Tasks.

    From the Tasks list, select Reports and Inquiries, Reports or Inquiries [Application] Reports or Inquiries and select the new Report/Inquiry.

    Select the check box next to the roles that require access to the Report/Inquiry.

    Note: To see a list of users assigned to a role, click on the role name.

    After the required roles are selected, select Save Changes.

    Grant permission under Role Setup

    Log into Sage Desktop as an security administrator.

    Click Tools, Security Administration.

    Click Role Setup.

    Find the role this user belongs to and click to highlight.

    In the Tasks tab, look for Reports and Inquiries and expand it.

    Checkmark which report or inquiry you want this user to have access to.

    Note: You can give the them access to all reports for a module by checking the module name under the Reports and Inquiries tree structure. If you see a blue square that's filled in, that means not all child objects are checkmarked.

    Have the user log out of the software completely and log back in again

  • 0 in reply to Denise Paulus

    Thank you, Denise.  This worked. the coworker IS an Admin.  He just made it available to everyone and I was able to run it.  You made my day.  Thanks, again.

  • 0 in reply to Denise Paulus

    I am so happy to hear that this has resolved the issue.  Thank you for letting us know that took care of it.  :-)