1099 Error Message: Your Aatrix 1099 builder application is too old to send files to this server. Please update your Aatrix 1099 builder and try again.URGENT!

Sage BusinessWorks

Sage BusinessWorks
Welcome to the Sage BusinessWorks product support community! Here you can ask questions, discuss the product and share best practices with other Sage BusinessWorks users.

1099 Error Message: Your Aatrix 1099 builder application is too old to send files to this server. Please update your Aatrix 1099 builder and try again.URGENT!

This question is not answered

I ran 2012 1099 successfully.  We recently upgraded to new computers with Windows 7 OS. 

I finally got BW to run the 1099's but the 'Update Forms' via Aatrix will not load, so I processed using 'Old Forms' which is of course  printed across the 1099 forms.  I'm sure the IRS will not accept these, plus I received the above error message.


How do we get the correct application to load?  I can't find this on Aatrix website or Sage BW.


Thanks.

All Replies
  • What is your Sage BusinessWorks version and service pack?  Be sure you are on v2012 service pack 10 or higher. If the automatic update will not run you may need to select the manual update option and run the manual update.