2011 problem with ship-to address

We have just upgraded to 2011 and have a problem with SHIP TO ADDRESSES we can’t fix.

Existing accounts transferred correctly – Bill to address, and ship to address shows up in the proper place.

 

My problem is with new accounts I’m creating.  Even though I enter a ship to address on the new customer screen, when a sales order is created it is picking up only the bill to address and there is no drop down option with ship to.  When I check the customer maintenance screen the ship to is there… it’s just not picking it up on sales order or quote screens.

 

Does anyone have a solution for this?

  • Peachtree support says you have to set up your ship to's as contacts.  This makes no sense and is inconvenient, unproductive and open to error when our busy order enter personel would have to scroll through contact names and ship to addresses to choose the intended "ship  to" address.

     

    You can have 20 ship to addresses and unlimited contacts only if you don't mistakenly use one of the 20 ship addresses for a contact that isn't being assigned to one of the ship to addresses.

     

    Even Peachtree dos had seperate ship to addresses not mixed with contacts.  The first contact is the only contact you can use to email our invoices to accouts payable.

     

    We are going to have to set up a customer account number for every single customer with multiple ship to's.  We have a few customers that have 10, 20 30 ship to's.

     

    Hope 2012 Quantum changes this  

  • Thanks for this.  It's really awkward and doesn't make sense, but it does work.

  • I saw your question (shown below), but did not see the answer.  I am having the same problem.  It's so frustrating.  How have you managed to make this work? Thanks.

     

     

    My problem is with new accounts I’m creating.  Even though I enter a ship to address on the new customer screen, when a sales order is created it is picking up only the bill to address and there is no drop down option with ship to.  When I check the customer maintenance screen the ship to is there… it’s just not picking it up on sales order or quote screens.

     

    Does anyone have a solution for this?

  • You have to create a contact and associate the contact a ship-to address.  If you don't, the ship to address will not show up in the quote/SO/invoicing screens.

  • I am sorry but I still do not get it. I have 2011 Complete Accountanting, When I want to add a new customer with different shipping addresses , the tab will not work,,, only billing address.

     

    When I click on contacts and try and enter in the shipping address it goes to billing only and the tab will not work can you do a step by step for me.

     

    Thanks

More Content