Zero net pay employee not shown on reports

Sage 50 Accounting U.S.

Sage 50 Accounting U.S.
Welcome to the Sage 50 Accounting U.S. edition product support community! Here you can ask questions, discuss the product and share best practices with other Sage 50 U.S. users.

Zero net pay employee not shown on reports

  • An employee wanted to repay a company loan by having the entire net pay amount of his check deducted and applied to his loan balance. On his lines on the "pay multiple employees" screen I entered the net pay amount as a miscellaneous deduction and the result should have been a check for zero dollars and cents. 

     

    To verify entries before I print the paychecks I run a "Select Employees to Pay Preview Report" from the "Print/Report" option. When I did this, neither the employee's name nor his pay and deduction info appeared on the report, and his info was not included in the company totals. I didn't know if after I printed the checks this info would be included in our data or not - payroll register, his W-2, etc. - so I changed the miscellaneous deduction to be a penny less than the net pay amount, and his name and pay info then appeared on the report, showing $0.01 net pay.

     

    Even though his info didn't appear on the report, the "Preview/Checks" screen showed a check for him that was marked "VOID".

     

    This situation will happen again, so I need to know, would his pay and deduction info have been included in our payroll data if I hadn't revised the check? I am using PT Pro 2009.

     

    Thanks.  

  • I have this same issue in Peachtree Quantum 2010 for a client.  They noticed it in creating an end-of-year benefits gross up check (creating a $0 check).  It also DID NOT print on the preview report, however it did create correctly and showed on all subsequent payroll reports after the printing/updating.

     

    Sage does need to correct this, however.

  • Thanks for your response. Did you get a "VOID" check for this person, and, was all of his YTD info updated and correct? This is not a huge problem, but it does happen now and then.

     

    Thanks again.

  • We have found two things that should be checked - 1. In defaults I think you need to have "Print zero amount checks" selected, and 2. when printing the report there is actually an option to display printed/not printed/all checks.  It defaults to "Printed".  I think when we selected "ALL" the zero check showed on the reports.  

  • I am having this issue now.  I can't locate either the default you mentioned to "Print zero amount checks" or the printing option to select "All".  Where can these items be changed?  Thanks for any help.

  • I have seen "print zero amount checks".  I go to "reports & forms", then "forms", then "payroll checks".  After making your check selections hit "preview & print".  Input appropriate data on the left and "refresh list".  This is where I select all and tell it to print.  A box will open saying you have zero balance checks, and ask if you want to print them.  I have a payroll client that has zero balance checks every payroll.  I can print the check & all reports and forms are correct.