2011 problem with ship-to address

Sage 50 Accounting U.S.

Sage 50 Accounting U.S.
Welcome to the Sage 50 Accounting U.S. edition product support community! Here you can ask questions, discuss the product and share best practices with other Sage 50 U.S. users.

2011 problem with ship-to address

  • We have just upgraded to 2011 and have a problem with SHIP TO ADDRESSES we can’t fix.

    Existing accounts transferred correctly – Bill to address, and ship to address shows up in the proper place.

     

    My problem is with new accounts I’m creating.  Even though I enter a ship to address on the new customer screen, when a sales order is created it is picking up only the bill to address and there is no drop down option with ship to.  When I check the customer maintenance screen the ship to is there… it’s just not picking it up on sales order or quote screens.

     

    Does anyone have a solution for this?

  • Peachtree support says you have to set up your ship to's as contacts.  This makes no sense and is inconvenient, unproductive and open to error when our busy order enter personel would have to scroll through contact names and ship to addresses to choose the intended "ship  to" address.

     

    You can have 20 ship to addresses and unlimited contacts only if you don't mistakenly use one of the 20 ship addresses for a contact that isn't being assigned to one of the ship to addresses.

     

    Even Peachtree dos had seperate ship to addresses not mixed with contacts.  The first contact is the only contact you can use to email our invoices to accouts payable.

     

    We are going to have to set up a customer account number for every single customer with multiple ship to's.  We have a few customers that have 10, 20 30 ship to's.

     

    Hope 2012 Quantum changes this  

  • Thanks for this.  It's really awkward and doesn't make sense, but it does work.

  • I saw your question (shown below), but did not see the answer.  I am having the same problem.  It's so frustrating.  How have you managed to make this work? Thanks.

     

     

    My problem is with new accounts I’m creating.  Even though I enter a ship to address on the new customer screen, when a sales order is created it is picking up only the bill to address and there is no drop down option with ship to.  When I check the customer maintenance screen the ship to is there… it’s just not picking it up on sales order or quote screens.

     

    Does anyone have a solution for this?

  • You have to create a contact and associate the contact a ship-to address.  If you don't, the ship to address will not show up in the quote/SO/invoicing screens.

  • I am sorry but I still do not get it. I have 2011 Complete Accountanting, When I want to add a new customer with different shipping addresses , the tab will not work,,, only billing address.

     

    When I click on contacts and try and enter in the shipping address it goes to billing only and the tab will not work can you do a step by step for me.

     

    Thanks

  • Sorry to butt in here, but we had the same problem with trying to get multiple ship to addresses working.  The key for us was to understand that our default ship to contact was "grandfathered in" when we updated to Sage 50.  But in our version of Sage 50, that contact didn't exist yet as an EDITABLE contact (try it, you'll see what I mean).  The upgrade put the right information into the data fields, it just never set the flag that a contact was "entered", and therefore was not "editable".

     

    We re-typed our existing contact as a "new contact", saved it, then put in the original address information.  Now that we had an original and EDITABLE contact, we could then add a second, third, contact and address information.  It is important to remember that you must enter the contact info FIRST, save the record, make sure that same contact is selected, and THEN change the address information.  Also, you must close and re-open your create invoices screen for the program to catch up with the changes in the database.

     

    Once we were able to get the "Select Contact" dropdown box to work on the "Contacts" tab, we could then get it to work on the create invoices screen.  So, it's not broken, it's just not quite set up right, yet for those who imported their data.

     

    This is all entirely logical.  It's just that the data import team missed setting a flag or switch when you imported your data.  The way it is set up now with the separate Contact Names and Ship To Addresses is way more flexible as you can assign any address or multiple addresses to any contact, or multiple contacts.

     

    More flexible doesn't always equal more USABLE, however, so it's important to us user's that if a process changes we need a bunch of EXTRA instructions, not only on HOW it changed, but also WHY it changed.  These issues are always the result of trying to customize a multi-environment software to each unique company.  Options that may make no sense to you are often desperately required by some other business.  I guess it is Sage's job to figure out who get's what.  And who gets to pay for it.  LOL.

     

    BTW I applaud Sage and the management team for their efforts to try and please all of us unique companies.  Thanks also for this product support board, it goes a long way to getting us together and "on the same page".  Also thanks all the users that decided to stand up and say, "Wait a second,  this doesn't work right"  Because without them, we'd think we were alone with our issues.

     

     

  • Yes, exactly!  I have 2013, and apparently, they haven't fixed this problem!  So, there has got to be a way to create multiple ship to's with their own unique addresses, save those, and have them appear in the ship to drop down box when you go to create an invoice.  Can anyone help here???

  • Hi Inland,

     

    Answer ID 30497 in our Knowledge Base will walk you throug creating ship-to addresses. Each ship-to address must have its on Contact.

  • I just tried to get to ID 30497 and it comes up that it is no longer available.  Anywhere else I can look??

  • Here are two knowledgebase entries that should help.

    http://kb.sagesoftwareonline.com/app/answers/detail/a_id/27654/

    http://kb.sagesoftwareonline.com/app/answers/detail/a_id/25508/

     

    And last month this was the subject of one of my blog posts.  It will also take you through the process step by step.

    http://www.iqaccountingsolutions.com/blog/customer-ship-to-addresses-in-sage-50peachtree/

  • Thank you !